What PHP version do you run?
Carlos Escalante avatar
Written by Carlos Escalante
Updated over a week ago

We offer PHP starting from 5.6 and up to PHP 8.x on all of our servers. By default, all customers use PHP 5.6 with the ability to change as needed.

All our PHP versions are from CloudLinux which means that all of them still get security patches and updates.
​
​

Did this answer your question?